Vous n'êtes pas identifié(e).

#1 2014-08-29 13:04:52

b0g
Membre
Inscription : 2014-08-29
Messages : 3

Aucune nouvelle alerte trouvée et flux RSS inexistant

Bonjour,

Je veux tout d'abord féliciter le créateur de ce script qui (quand il fonctionnera) me facilitera grandement la vie,

J'ai un petit souci que je n'arrive pas à résoudre, j'ai installé LBCAlerte plutôt correctement je pense car :
- le test d'envoi de mail fonctionne
- le proxy fonctionne
- ma tache cron est bien programmé

cependant je n'arrive toujours pas à utiliser la choses, les alertes sont bien détectées mais aucune nouvelle n'est détecté,
Et le flux RSS est vide (même pour une recherche simple)
Je ne sais plus trop dans quel direction chercher, si vous avez des idées je suis preneur ?

-> mes logs :

2014-08-29T14:00:01+02:00 INFO Fichier config: /home/user/www-dev/boris/leboncoin/var/configs/admin.csv
2014-08-29T14:00:01+02:00 INFO 3 alertes trouvées
2014-08-29T14:00:01+02:00 INFO Contrôle de l'alerte http://www.leboncoin.fr/annonces/offres … /?f=a&th=1
2014-08-29T14:00:01+02:00 INFO Contrôle de l'alerte http://www.leboncoin.fr/annonces/offres … =raspberry
2014-08-29T14:00:01+02:00 INFO Contrôle de l'alerte http://www.leboncoin.fr/annonces/offres … /?f=a&th=1
2014-08-29T14:00:01+02:00 INFO Fichier config: /home/user/www-dev/boris/leboncoin/var/configs/remy.csv
2014-08-29T14:00:01+02:00 INFO 1 alerte trouvée
2014-08-29T14:00:01+02:00 INFO Contrôle de l'alerte http://www.leboncoin.fr/_vehicules_/off … &th=1&q=R4

Merci d'avance

Hors ligne

#2 2014-08-29 15:35:10

Blount
Administrator
Inscription : 2010-11-16
Messages : 716

Re : Aucune nouvelle alerte trouvée et flux RSS inexistant

Tu es sur qu'il y a de nouvelle annonce ?
Je vois que le dernier contrôle date de 14:00:01, il y en a eu d'autre ?


Piost - Solution d'hébergement pour Cheky avec installation automatique.
https://www.piost.net

Hors ligne

#3 2014-08-31 13:41:16

b0g
Membre
Inscription : 2014-08-29
Messages : 3

Re : Aucune nouvelle alerte trouvée et flux RSS inexistant

Oui oui car l'annonce est sur de la location, de plus le script tourne depuis au moins trois semaines (je suis parti en vacances sans avoir eu le temps de m'en occuper).

Mais le flux RSS reste vide lui

Hors ligne

Pied de page des forums