Vous n'êtes pas identifié(e).

#1 2017-08-06 23:27:24

24images
Membre
Inscription : 2016-01-29
Messages : 12

Alors install 3.5 chez 1&1, test courrier ne fonctionne pas, error

Bonjour,
J'ai donc tenté une install chez 1&1.
Galère absolue pour créer une tâche cron via Putty et un editeur "VI"
Test du mail d'envoi ne fonctionne pas plus que chez OVH

lecture du log quelques heures plus tard :

2017-08-06T15:06:09+02:00 ERROR Error : #0 Class 'SMTP' not found (/homepages/35/d693484988/htdocs/LBCAlerte-3.5/lib/PHPMailer/class.phpmailer.php:1520)
2017-08-06T15:08:42+02:00 ERROR Error : #0 Class 'SMTP' not found (/homepages/35/d693484988/htdocs/LBCAlerte-3.5/lib/PHPMailer/class.phpmailer.php:1520)


cela correspond, je pense, à mes deux tentatives de test mail, s'agit-il d'une erreur de syntaxe php (hebergement en php 7)?


en tout cas pas de signe de "verification des alertes"
j'ai donc du merder en configurant cette @@@!!!??**!! de tâche cron
j'ai un gros doute sur le chemin d'accès à check.php qui, si je le regarde sur filezilla, est celui ci : /LBCAlerte-3.5/check.php
mais la fonction pwd de l'interface ssh m'a sorti un chemin long comme le bras que j'ai sagement recopié dans la commande cron
qu'en pensez vous ?

Hors ligne

#2 2017-08-07 00:33:43

24images
Membre
Inscription : 2016-01-29
Messages : 12

Re : Alors install 3.5 chez 1&1, test courrier ne fonctionne pas, error

Je viens de lire le message de Ero du 18-07 , mon problème reste donc le même .
Voyons maintenant si je suis arrivé à éditer correctement cette tâche cron

Hors ligne

Pied de page des forums